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Excel 
 
 
Microsoft Excel ist ein Tabellenkalkulationsprogramm, das u. a. umfangreiche mathematische und 
statistische Berechnungsfunktionen beinhaltet. 
Neben der sofortigen Neuberechnung aller Ergebnisse nach jeder Eingabe und zahlreichen 
Gestaltungsoptionen für die Arbeitsblätter (Rahmen, Hintergrund,...) bietet Excel die Möglichkeit, 
Daten in Diagrammen grafisch darzustellen bzw. einfachere Datenbankfunktionen auszuführen. 
Für bequemes Arbeiten empfiehlt sich oft der Einsatz der rechten Maustaste (Rechtsklick). Die 
wichtigsten Befehle können dann im eingeblendeten Kontextmenü direkt ausgewählt werden. 
 
 
 
Der Excel Bildschirm 
 

Titelleiste  
Menüleiste 
Symbolleiste Standard 
Symbolleiste Format 
Bearbeitungsleiste 
 
 
 
 
Namensfeld 
Spaltenköpfe 
Zeilennummern 
 
 
 
Tabellenblatt 
 
 
 
Blattregister 
 
 
 
Bildlaufleisten 
 
Statuszeile 

 
 
Titelleiste:  Systemfeld, Titel der aktiven Arbeitsmappe, Fensterschaltflächen für Excel. 
Menüleiste: Systemfeld, Menüs, Fensterschaltflächen für das aktive Tabellenblatt. 
Symbolleisten: Die Standardschaltflächen zur schnellen Befehlsausführung ersparen oft das 

Auswählen von Befehlen über die Menüs.  
Mit Ansicht > Symbolleisten oder nach Rechtsklick auf den leeren Symbol-
leistenbereich ein- und ausblendbar.  
Können unter Extras > Anpassen… > Befehle individuell verändert werden. 

Namensfeld: Bezugsadresse (oder Name) der aktiven Zelle. Wird bei der Eingabe einer 
Formel automatisch zum Funktionsfeld (Seite 8). 

Bearbeitungsleiste: Zur Eingabe und zum Bearbeiten von Texten, Zahlen und Formeln. Unter 
Extras > Optionen… > Ansicht ein- und ausblendbar. 

Blattregister: Mit den Namen der einzelnen Tabellen- und Diagrammblätter. 
Statuszeile: Mit Hinweisen während des Arbeitens. Unter Extras > Optionen… > Ansicht 

ein- und ausblendbar. 
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Grundlegende Bezeichnungen 
 
Eine Excel - Datei (*.xls) wird als Arbeitsmappe bezeichnet. Eine derartige Mappe besteht aus 
einzelnen Tabellenblättern (Standardnamen dieser Arbeitsblätter auf dem Blattregister: Tabelle1, 
Tabelle2, Diagramm1, ...). Eine Arbeitsmappe kann bis zu 255 Tabellenblätter aufnehmen. 
Sind mehrere Arbeitsmappen geöffnet, so wechselt man zwischen ihnen im Menü Fenster oder in 
der Taskleiste hin und her. Mehrere geöffnete Arbeitsmappen können zu einem Arbeitsbereich 
(*.xlw) zusammengefasst werden (Datei > Aufgabenbereich speichern...). 
Eine Arbeitsmappe lässt sich selbstverständlich auch als Mustervorlage (Dateityp *.xlt) speichern. 
 
Mit Einfügen > Tabellenblatt oder nach einem Rechtsklick auf das Register lässt sich ein 
neues Tabellenblatt zur Arbeitsmappe hinzufügen. Beim Einfügen eines Diagramms bietet sich 
auch die Möglichkeit, das Diagramm auf ein eigenes Diagrammblatt zu platzieren. 
 
Nach einem Doppelklick (bzw. Rechtsklick) auf das Register oder mit Format > Blatt > 
Umbenennen kann das Tabellenblatt mit einem anderen Namen versehen werden.  
Ein Tabellenblatt wird mit Bearbeiten > Blatt löschen oder nach einem Rechtsklick auf das 
Register (endgültig und unwiderruflich!) aus der Arbeitsmappe entfernt. 
 
Mit Bearbeiten > Blatt verschieben/kopieren... oder nach einem Rechtsklick auf das Register 
kann z. B. eine vollständige Kopie des Tabellenblatts gemacht oder das Tabellenblatt in eine neue 
Excel - Arbeitsmappe verschoben werden. 
 
Ein Tabellenblatt ist tabellarisch aufgebaut und besteht aus 256 Spalten (A, B,..., AA, AB..., IV) 
und 65536 Zeilen. Somit stehen auf einem Tabellenblatt über 16 Millionen, in einer Arbeitsmappe 
über 4 Milliarden einzelne Zellen zur Verfügung. 
 
Jede Zelle besitzt eine eindeutige Bezugsadresse. Dafür gibt es zwei verschiedene Bezugsarten: 
 A1 – Bezugsart:.............B3............. Spalte B, Zeile 3  
 Z1S1 – Bezugsart:.........Z3S2......... Zeile 3, Spalte 2 

Standardmäßig wird in Excel für die Zellbezüge die A1 - Bezugsart verwendet. Im Menüpunkt 
Extras > Optionen… > Allgemein könnte die Z1S1 - Bezugsart aktiviert werden. 
 
Eine absolute (vollständige) Bezugsadresse besteht aus Dateibezug, Blattbezug und Zellbezug:  
[C:\Dokumente\Schilk.xls]Blatt2!B3 ........ [Pfad\Arbeitsmappe.xls]Tabellenblatt!Bezugsadresse 
 
Durch Überschreiben der Bezugsadresse im Namensfeld (links in der Bearbeitungsleiste) oder 
mit Einfügen > Namen > Definieren... kann eine markierte Zelle mit einem eigenen Namen 
versehen werden (z. B. Skonto für C7). Auch einen markierten Bereich kann man einem Namen 
geben (z. B. MatrixA für A1:C3). Bei der Namensgebung wird in Excel nicht zwischen Groß- und 
Kleinbuchstaben unterschieden. Das erste Zeichen muss ein Buchstabe sein. Leerzeichen sind in 
den Namen nicht erlaubt. 
 
 
Gestaltung der Tabellenblätter 
 
Mit Datei > Seite einrichten... > Papierformat lassen sich Orientierung (z. B. Querformat) und 
Skalierung (z. B. Ausdruck auf eine Seite angepasst) festlegen. Ebenso können die Seitenränder, 
Kopf- und Fußzeilen und eine ganze Reihe von weiteren Optionen für das Drucken des 
Tabellenblattes (Seite 18) voreingestellt werden. 
 
Unter Extras > Optionen… > Ansicht > Seitenumbruch lassen sich die Seitenumbrüche beim 
Arbeiten am Tabellenblatt als strichlierte Linien anzeigen. 
 
Unter Format > Blatt > Hintergrund... kann als Tabellenblatthintergrund eine vorhandene Grafik 
eingefügt werden. Der Hintergrund wird nicht ausgedruckt, ist aber beim Arbeiten und in der in der 
Webseitenvorschau zu sehen. 
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Eingabe 
 
Auf eine Zelle Klicken und den gewünschten Inhalt eingeben. Vorhandene Einträge werden dabei 
überschrieben. Die Eingabe erscheint auch in der Bearbeitungsleiste. 
 
Das Bearbeiten eines vorhanden Zellinhaltes erfolgt nach einem Doppelklick auf die Zelle oder 
falls die Zelle markiert ist, direkt in der Bearbeitungsleiste bzw. nach Betätigen der Taste F2. 
 
Bei der Zellbearbeitung können die PFEILTASTEN, POS1, ENDE, ENTF, BACKSPACE,... so wie in der 
Textverarbeitung verwendet werden. Für einen Zeilenumbruch in einer Zelle muss man jedoch die 
Tastenkombination ALT + ENTER betätigen. Tabulatoren stehen nicht zur Verfügung. 
 
Mit STRG + ENTER bzw.  schließt man die Eingabe ab und markiert die soeben bearbeitete Zelle. 
Mit ENTER, SHIFT + ENTER, TAB oder SHIFT + TAB bestätigt man ebenfalls die Eingabe und bewegt 
die Markierung nach unten, oben, rechts oder links. Excel führt unmittelbar nach jeder Eingabe-
bestätigung eine Neuberechnung aller Ergebnisse am gesamten Tabellenblatt durch. 
 
Mit ESC oder  bricht man die Zellbearbeitung ab, Änderungen werden nicht übernommen. 
 
Hinweis: Texte, die über die Spaltenbreite hinausreichen, werden über den benachbarten Zellen 

angezeigt, sofern diese leer sind. Ansonsten erscheint der Text abgeschnitten. 
Zu lange Zahlen werden durch ####### symbolisiert. Hier muss die Spaltenbreite 
angepasst werten (Seite 6). 

 
Hinweis: Will man eine Zahl als Text eingeben oder z. B. einen Text mit = beginnen lassen, so 

muss am Anfang ein Apostroph ' (SHIFT + #) gesetzt werden.  
Weitreichende Formatierungsmöglichkeiten für Texte und Zahlen finden sich im Menü 
Format > Zellen... (Seite 7). 

 
 
Kommentare 
 
Mit Rechtsklick > Kommentar einfügen oder Einfügen > Kommentar  kann zu jeder Zelle 
eine Notiz (in einer Textbox) hinzugefügt werden. Eine Zelle mit Kommentar wird rechts oben 
durch ein kleines rotes Dreieck gekennzeichnet. Ein Kommentar wird eingeblendet, sobald man 
die Maus über die entsprechende Zelle bewegt. Mit Rechtsklick > Kommentar ein-/ausblenden 
bzw. dem Menü Ansicht > Kommentare kann man Kommentare fix anzeigen lassen. 
 
Nach Rechtsklick > Kommentar bearbeiten  können Änderungen vorgenommen werden.  
Der gesamte Kommentar wird beim Bearbeiten markiert, indem man die Taste ESC betätigt oder 
an seinen Rand klickt. Die Position eines Kommentars lässt sich dann durch Ziehen am Rand 
(Cursor: Vierfachpfeil), seine Größe durch Verändern der 8 weißen Ziehpunkte anpassen. 
 
Mit Rechtsklick > Kommentar löschen  oder Bearbeiten > Löschen > Kommentare entfernt 
man einen Kommentar. 
 
Kommentare können an der jeweiligen Position am Tabellenblatt oder am Ende des Blattes 
ausgedruckt werden (Seite 18). Die entsprechenden Einstellungen werden im Register Datei > 
Seite einrichten… > Tabelle vorgenommen. 
 
Hinweis: Alle Schaltflächen zur Kommentarbearbeitung blendet man mit Ansicht > Symbol-

leiste > Überarbeiten ein. 
 
Hinweis: Es empfiehlt sich auch in Excel mittels Extras > Rechtschreibung... bzw. F7 die 

Orthografie der Texte und Kommentare zu kontrollieren! 
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Bewegen 
 
Innerhalb des Tabellenblattes mit Hilfe der Bildlaufleisten oder folgender Tastaturbefehle: 
TAB / SHIFT + TAB eine Zelle nach rechts / links. 
PFEIL-NACH-RECHTS / LINKS, eine Zelle nach rechts / links. 
 bei der Bearbeitung: ein Zeichen nach rechts / links 
ENTER / SHIFT + ENTER  eine Zelle nach oben / unten 
PFEIL-NACH-OBEN / UNTEN eine Zelle nach oben / unten. 
BILD-AUF / BILD-AB eine Bildschirmseite nach oben / unten. 
ALT + BILD-AUF / ALT + BILD-AB eine Bildschirmseite nach rechts / links. 
STRG + PFEIL-NACH-RECHTS zum rechten Ende des Datenbereichs / der gesamten Zeile. 
STRG + PFEIL-NACH-LINKS zum linken Beginn des Datenbereichs / der gesamten Zeile. 
STRG + PFEIL-NACH-UNTEN zum unteren Ende des Datenbereichs / der gesamten Spalte. 
STRG + PFEIL-NACH- OBEN zum oberen Beginn des Datenbereichs / der gesamten Spalte. 
STRG + POS1 / STRG + ENDE zum Beginn / Ende des Datenbereichs 
STRG + BACKSPACE Bildlauf zur aktiven Zelle. 
 
Mit Bearbeiten > Gehe zu... oder F5 kann man jede Zelle über ihre Bezugsadresse oder ihren 
Namen ansteuern. Die letzte Zelle eines Tabellenblatts hat die Bezugsadresse IV65536.  
 
Zwischen verschiedenen Tabellenblättern durch Klicken auf das entsprechende Blattregister 
oder mit den Tastenkombination ALT + BILD-AUF bzw. ALT + BILD-AB. 
 
Zwischen verschiedenen Excel - Arbeitsmappen mit dem Menü Fenster oder oder mit der Tasten-
kombination STRG + TAB.  
 
 
 
Markieren 
 
Zelle: Auf die Zelle Klicken oder mit der Tastatur ansteuern (siehe oben) bzw. die  
 Zellbearbeitung mit STRG + ENTER abschließen. 
Zellbereich: Ziehen bzw. Klick auf die erste und danach SHIFT + Klick auf die letzte Zelle. 

Ebenso mit Hilfe der Tastatur mit SHIFT + PFEILTASTEN möglich.  
Mit festgehaltener STRG - Taste werden getrennte Bereiche markiert.  
Mit der Tastenkombination STRG + SHIFT + * wird der zusammenhängend 
bearbeitete Bereich um die aktive Zelle markiert. 

Zeile: Klick auf Zeilennummer oder SHIFT + LEERTASTE.  
Spalte: Klick auf Spaltenkopf oder STRG + LEERTASTE. 
Tabellenblatt: Klick auf das leere Feld zwischen dem Spaltenkopf A und der Zeilennummer 1 

oder STRG + A. 
Formeln: ALT + SHIFT + $ (bzw. / ) markiert alle Zellen, die auf das Formelergebnis in der 

aktiven Zelle direkt (bzw. auch indirekt) Einfluss haben.  
ALT + SHIFT + % (bzw. & ) markiert alle Zellen, deren Formeln vom Inhalt der 
aktiven Zelle direkt (oder auch indirekt) abhängen. 

 
Mehrere Excel - Tabellenblätter markiert man mit STRG + Klick auf Blattregister. Nun werden alle 
Eingaben die auf dem ersten ausgewählten Arbeitsblatt gemacht werden auf alle anderen weiß 
markierten Tabellenblätter durchgepaust. Aufheben der Markierung nicht vergessen! 
 
Mit Bearbeiten > Gehe zu… > Inhalte… kann man z. B. alle leeren Zellen oder alle Zellen, die 
Formeln beinhalten, gleichzeitig markieren. 
 
 
Hinweis:  Weitere Möglichkeiten zum Bewegen und Markieren mittels der Tastatur finden 

sich in der Excel - Hilfe (F1) unter dem Stichwort Tastenkombinationen. 
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Spalten, Zeilen, Zellen 
 
 
Löschen: Mit Bearbeiten > Zellen löschen... entfernt die markierten Spalten, Zeilen bzw. 

Zellen. 
Mit Bearbeiten > Löschen > Inhalte oder ENTF entfernt man nur die Inhalte der 
markierten Zellen.  
Mit Bearbeiten > Löschen > Formate entfernt man nur die Formatierungen der 
markierten Zellen (Seite 7).  
Mit Bearbeiten > Löschen > Alles entfernt man die Inhalte, Formatierungen und 
Kommentare der markierten Zellen. 

 
Einfügen: Spalten, Zeilen bzw. Zellen markieren. Mit Einfügen > Spalten, Einfügen > 

Zeilen bzw. Einfügen > Zellen wird vor der Markierung die der Markierung 
entsprechende Anzahl von Spalten, Zeilen bzw. Zellen eingefügt. 

 
Ausblenden: Spalten bzw. Zeilen markieren. Format > Spalte (bzw. Zeile) > Ausblenden. 

 
Einblenden: Beide Nachbarspalten bzw. -zeilen markieren oder mit Bearbeiten > Gehe zu... 

eine Bezugsadresse im ausgeblendeten Bereich ansteuern. Anschließend 
Format > Spalte (bzw. Zeile) > Einblenden betätigen. 

 
Spaltenbreite: Mit Format > Spalte > Breite... kann die gewünschte Breite für die markierten 

Spalten nummerisch festlegt werden. Die Spaltenbreite kann auch durch Ziehen 
an der Trennlinie zwischen den Spaltenköpfen (Cursor: Doppelpfeil mit 
Trennstrich) verändert werden.  
Mit Format > Spalte > Optimale Breite festlegen oder einem Doppelklick auf 
die Trennlinie wird die Spaltenbreite an den längsten Inhalt angepasst. 

 
Zeilenhöhe: Mit Format > Zeile > Höhe... kann die gewünschte Höhe für die markierten 

Zeilen nummerisch festlegt werden. Die Zeilenhöhe kann auch durch Ziehen an 
der Trennlinie zwischen den Zeilenköpfen (Cursor: Doppelpfeil mit Trennstrich) 
verändert werden.  
Mit Format > Zeile > Optimale Höhe oder einem Doppelklick auf die 
Trennlinie wird die Zeilenhöhe an den höchsten Inhalt angepasst. 

 
 
Bemerkung: Die meisten der oben angeführten Aktionen können auch nach einem 

Rechtsklick im Kontextmenü durchgeführt werden. 
 
 
Bemerkung: Mit Bearbeiten > Wiederholen  oder STRG + Y lässt sich der letzte Befehl 

wiederholen. Mit Hilfe von Bearbeiten > Rückgängig  oder STRG + Z 
widerruft man die letzte Aktion. 
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Formatierung 
 
Excel erkennt bei der Eingabe oft automatisch das richtige Format des Inhalts einer Zelle (Zahl, 
Text, Datum,...). Unter Format > Zellen...  bieten sich jedoch weit reichende Möglichkeiten das 
Aussehen und die Bedeutung markierter Zellinhalte festzulegen bzw. zu korrigieren.  
Die allerwichtigsten Optionen können auch in der 'Format-Symbolleiste' ausgewählt werden.  
Mit Rechtsklick > Zellen formatieren... bzw. STRG + 1 gelangt man ebenfalls zu den folgenden 
Einstellungsmöglichkeiten für markierte Zellen: 
 
Schrift: Schriftart , Schriftgrad , Schriftstil und Unterstreichungen 

, Schriftfarbe , Hochgestellt, Tiefgestellt, ... 
 
Ausrichtung: Die Standardausrichtung ist zunächst vom Zellinhalt abhängig (z. B. Text links, 

Zahlen rechts).  
In Folge kann für Zellinhalte eine beliebige Horizontale und Vertikale 
Ausrichtung bzw. eine Orientierung (Neigungswinkel) innerhalb der Zelle 
festgelegt werden.  
Mehrere benachbarte Zellen können mit Zellen verbinden  zu einer Zelle 
vereinigt werden.  
Texte kann man mit einem automatischen Zeilenumbruch versehen oder an die 
Zellgröße anpassen. 

 
Zahlen: Excel kann Zahlen und Daten in unterschiedlichsten Zahlenformaten darstellen. 

In der Kategorie Zahl legt man die Anzahl der Nachkommastellen  und die 
Verwendung von Tausendertrennzeichen  fest.   
Unter Buchhaltung  kann man fast jedes beliebige Währungsformat finden. 
Vorsicht beim Datenaustausch mit anderen Ländern: das Zahlenformat Währung 
ist lediglich von den in der Systemsteuerung getroffenen Regions- und Sprach-
optionen des jeweiligen Computers abhängig!  
Eine Zahl kann auch in Prozent (Hundertstel) als Bruch oder Wissenschaftlich 
(z. B. 5*10-9, Eingabe: 5E-9) dargestellt werden.  
Weiters bietet Excel Formate für Datum und Uhrzeit sowie die Möglichkeit Zahlen 
oder Formeleingaben als Text zu formatieren.  
Benutzerdefinierte Formate (z. B.: #.##0,00 "Euro", TTT. TT. MMMM JJJJ, 000). 
 

Rahmen: In verschiedensten Linienarten und Farben . 
 
Muster: Zellen können mit einer Zellschattierung (Füllfarbe)  oder mit einem farbigen 

Muster gestaltet werden. 
 
Schutz: Will man in einem geschützten Tabellenblatt eine Eingabe in eine Zelle erlauben 

muss die Option Gesperrt deaktiviert werden. Beinhaltet eine Zelle eine Formel, 
so ist diese in einem geschützten Tabellenblatt nicht zu sehen, wenn die Option 
Ausgeblendet aktiviert wurde. Sperre und Ausblenden werden nur wirksam, wenn 
man in weiterer Folge das ganze Tabellenblatt schützt (Seite 8). 

 
Mit Format > AutoFormat... kann man einem Bereich eine vorgefertigte Formatierung zuweisen. 
Mit dem Befehl Bearbeiten > Löschen > Formate wird das Standardformat wiederhergestellt. 
 
Mit Format > Bedingte Formatierung... lassen sich Schrift, Rahmen und Muster abhängig vom 
Zellinhalt gestalten. Dazu können bis zu drei Bedingungen formuliert werden. (Z. B.: Zellwert ist 
kleiner als 0, Format... Schriftfarbe rot). 
 
Mit der Schaltfläche  überträgt man ein Format (auch eine Bedingte Formatierung) von der 
aktiven Zelle auf andere Zellen (Cursor: Pinsel). Ebenso mit Bearbeiten > Kopieren an der Quelle 
und Bearbeiten > Inhalte einfügen... > Formate auf den Zielzellen. 
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Gültigkeitsregeln 
 
Im Menü Daten > Gültigkeit... kann man für die markierten Zellen Gültigkeitskriterien definieren, 
um Irrtümer bei der Eingabe abzufangen. Erfüllt ein Eingabewert nicht die Gültigkeitsregeln, so 
verweigert Excel die Eingabebestätigung und reagiert mit einer Fehlermeldung. Diese kann im 
Register Fehlermeldung formuliert werden. Als Hinweis für den Benutzer kann auch eine 
Eingabemeldung angezeigt werden, sobald eine Zelle mit eingeschränkter Gültigkeit aktiviert 
wird. Werden Gültigkeitseinstellungen für Zellen erst im Nachhinein definiert, lassen sich ungültige 
Daten mit der Schaltfläche  aus der Symbolleiste Formelüberwachung kennzeichnen. 
Die Gültigkeitseinstellungen können für markierte Zellen entweder mit Daten > Gültigkeit... > 
Alles Löschen oder (gemeinsam mit dem Zellinhalt und der Formatierung) mittels Bearbeiten > 
Löschen > Alles wieder entfernt werden. 
 
 
Schutz 
 
Mit Extras > Schutz > Blatt schützen... werden all jene Zellen gegen Veränderungen geschützt, 
für die zuvor unter Format > Zellen > Schutz die Option Gesperrt nicht deaktiviert wurde. Beim 
Schützen des Blattes sollte die Option Nicht gesperrte Zellen auswählen aktiviert bleiben. Alle 
weiteren Optionen können ausgeschaltet werden. 
Zusätzlich kann beim Schützen eines Tabellenblattes ein Kennwort vergeben werden. Mit Extras 
> Schutz > Blattschutz aufheben... (und ev. dem Kennwort) entfernt man den Zellschutz wieder. 
Mit Extras > Schutz > Arbeitsmappe schützen...  verhindert man, dass Tabellenblätter bzw. 
Diagrammblätter verschoben, gelöscht, umbenannt, oder neu eingefügt werden. Hier kann 
ebenfalls ein Kennwort vergeben werden. Mit Extras > Schutz > Arbeitsmappenschutz 
aufheben... (und ev. dem Kennwort) entfernt man auch diesen Schutz wieder. 
Datei > Speichern unter… > Extras > Sicherheitsoptionen schützt die gesamte *.xls - Datei. 

 
 
Berechnungen (Formeln) 
 
Jede Berechnungen beginnt in Excel mit einem = Zeichen. Man kann danach die Berechnungs-
formel direkt eintippen oder im Funktionsfeld (erscheint nach Eingabe von = links in der 
Bearbeitungsleiste anstatt des Namensfeldes) den Funktionsassistenten starten. Dieser ist bei der 
korrekten Anwendung der Formel und der Argumente behilflich und bietet eine kurze Beschreibung 
der gewünschten Funktion. Der Funktionsassistent erscheint auch direkt, wenn man in der 
Bearbeitungsleiste auf  klickt oder das Menü Einfügen > Funktion... wählt. 
Sobald eine Berechnungsformel Zellbezüge verlangt oder wenn im Funktionsassistenten  
erscheint, kann man durch Markieren der entsprechenden Zellen (Laufrahmen) sich das Eintippen 
der Zellbezüge ersparen. Dies ist besonders bei Bezügen auf andere Tabellenblättern praktisch. 
Am Tabellenblatt wird das Ergebnis der Berechnungen angezeigt, in der Bearbeitungsleiste die 
Formel. Alle Formeln am Blatt können gleichzeitig mit STRG + # eingeblendet werden. 
 
 
Fehler 
 
Fehlerwerte: #NAME? (5) Name einer Funktion oder einer Zelle wurde falsch eingegeben.  

#WERT! (3) Falsches Argument in der Formel (z.B. Text statt Zahl).  
#ZAHL! (6) Unzulässiges Argument; Zahl zu groß; kein Iterationsergebnis.  
#BEZUG! (4) Ungültige Bezugsadresse (oft nach Löschen, Verschieben,...)  
#DIV/0! (2) Division durch Null (oder der Divisor verweist auf leere Zelle).  
#NV (7) Nicht verfügbarer Wert (oft fehlen Argumente einer Funktion)  
#NULL! (1) Durchschnitt nicht schneidender Bereiche (oft fehlt : oder ;)  

Mit Extras > Formelüberwachung oder mit Hilfe der Symbolleiste Formelüberwachung 
(Detektivsymbolleiste) mit kann man sich nun auf Fehlersuche begeben. Mit Spur zum Fehler , 
Spur zum Vorgänger  und Spur zum Nachfolger  macht man die in den Formeln 
verwendeten Zellbezüge sichtbar. 
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Bezüge 
 
Folgende Operatoren für Bezugsadressen stehen in Excel zur Verfügung: 
: (Doppelpunkt) für zusammenhängende Zellbereiche, z. B.: A2:C4 ("A2 bis C4")  
; (Strichpunkt) für getrennte Zellen und Bereiche, z.B.: A3;B4;C5:C9 ("A3 und B4 und C5 bis C9") 
   (Leerzeichen)  für den Durchschnitt von Bereichen, z.B.: A1:C5  B4:D7 (entspricht B4:C5) 
 
3D – Bezüge verwendet man bei Berechnungen mit Zellen, die auf der gleichen Position in 
verschiedenen Blättern stehen, z. B. Tabelle1:Tabelle5!B3 (alle Werte, die in der jeweiligen Zelle 
B3 auf allen Tabellenblättern zwischen Tabelle1 und Tabelle5 stehen). 
 
In Excel ist die Unterscheidung von relativen, absoluten und gemischten Bezügen ist von grund-
legender Bedeutung. Zwischen diesen Bezugstypen wechselt man bequem mit der Taste F4. 
Ein relativer Bezug basiert auf der relativen Position der Zelle (z. B. rechte Nachbarzelle B1).  
Excel verwendet in der A1-Bezugsart standardmäßig relative Bezüge. 
Ein absoluter Bezug bezieht sich immer auf eine fixe Zelle. Absolute Bezüge werden durch 
vorangestelltes Dollarzeichen (z. B.: $A$1) oder durch Verwendung des Zellnamens hergestellt. 
Ein gemischter Bezug besitzt entweder eine absolute Spalte und eine relative Zeile (z. B. $A1) 
oder eine relative Spalte und eine absolute Zeile (A$1). 
 
Verschieben, Kopieren, Ausfüllen 
 
 
Verschieben: Relative Bezüge in der A1-Bezugsart werden dabei nicht automatisch verändert! 

Zellen markieren. Bearbeiten (Rechtsklick) > Ausschneiden  oder STRG + X. 
Der auszuschneidende Bereich wird in einem Laufrahmen angezeigt. Am Ziel 
Bearbeiten (Rechtsklick) > Einfügen  oder STRG + V.  
Mit Drag & Drop: markierte Zellen am Rahmen auf die neue Position ziehen bzw. 
mit der rechten Maustaste ziehen und Hierhin verschieben auswählen. 

 
Kopieren: Relative Bezüge in der A1-Bezugsart werden dabei automatisch verändert!  

Zellen markieren. Bearbeiten (Rechtsklick) > Kopieren  oder STRG + C.  
Der zu kopierende Bereich wird solange in einem Laufrahmen angezeigt bis ESC 
gedrückt wird. Am Ziel Bearbeiten (Rechtsklick) > Einfügen  oder STRG + V. 
Mit Drag & Drop: markierte Zellen am Rahmen bei gedrückter STRG - Taste auf 
die neue Position ziehen (Cursor mit +) bzw. mit der rechten Maustaste ziehen 
und Hierhin kopieren auswählen. 

 
Bemerkung Mit Bearbeiten > Inhalte einfügen… können z. B. nur die Werte oder die 

Kommentare von Zellen kopiert werden. Wählt man die Schaltfläche 
Verknüpfen, so werden die Bezugsadressen der markierten Zellen eingefügt. 

 
Ausfüllen: Relative Bezüge in der A1-Bezugsart werden dabei automatisch verändert!  

Anfangszelle(n) markieren und am schwarzen Ausfüllkästchen rechts unten 
am Markierungsrahmen ziehen (Cursor als dickes schwarzes +).  
Damit lassen sich rasch Reihen von Datumswerten, Zahlen, Kombinationen von 
Zahlen mit Text u. v. m. erstellen bzw. Berechnungsformeln kopieren.  
 
Nach dem Markieren des ersten Elements und des auszufüllenden Bereichs 
können Reihen auch mit dem Menü Bearbeiten > Ausfüllen > Reihe... bequem 
erstellt werden. Das Menü bietet die Möglichkeit neben arithmetischen Folgen 
und Datumsfolgen auch geometrische Folgen (2-4-8-16-... Inkrement bedeutet 
hier Faktor) zu erstellen oder eine Regressionsgerade durch die markierten 
Zahlenwerte zu legen.  
 
Unter Extras > Optionen… > Benutzerdefinierte Listen können beliebige 
Folgen (z. B. MO-DI-MI-..., Jänner-Februar-März-...) auch selbst definiert werden. 
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Operatoren 
 
Als Arithmetische Operatoren stehen in Excel + (Addition), - (Subtraktion oder auch Vorzeichen),  
* (Multiplikation), / (Division), ^ (Potenzieren) und % (Prozent) zur Verfügung. Beispiel: =4^(1/3) 
 
Der einzige Textoperator ist &. Er dient zur Verknüpfung von Texten. Texte in Formeln müssen 
zwischen die Anführungszeichen  " "  gesetzt werden. Beispiel: ="Name: " &A1 &" " &A2. 
 
Als Vergleichsoperatoren, die den Wahrheitswert WAHR oder FALSCH liefern, fungieren  
= (gleich), < (kleiner), <= (kleiner gleich), > (größer), >= (größer gleich) und <> (ungleich).  
Logische Operatoren werden in Excel mit Hilfe Logischer Funktionen (Seite 12) realisiert. 
 
 
 
Funktionen 
 
Mathematische und Trigonometrische Funktionen 
 
ABS(x) Absolutbetrag von x. 
VORZEICHEN(x) Signumfunktion. 
RUNDEN(x; n) Zahl x auf n Stellen runden. 
GANZZAHL(x) Integerfunktion, Rundet x auf die nächst kleinere ganze Zahl ab. 
REST(n1; n2) Divisionsrest von n1 / n2 (n1 Modulo n2) 
KGV(n1; n2; ...) Kleinstes Gemeinsames Vielfaches der Argumente n1, n2, … 
SUMME(Bereich) bzw.  summiert alle Argumente im Bereich. 
PRODUKT(Bereich) Multipliziert alle Argumente im Bereich. 
TEILERGEBNIS(Fkt.; Ber.) Liefert Teilergebnisse bei gefilterten Daten (Seite 16) 
SUMMENPRODUKT(A1:A4;B1:B4)  berechnet A1*B1+A2*B2+A3*B3+A4*B4 
POTENZ(x; n) Berechnet xn. 
WURZEL(x) Quadratwurzel von x. 
POTENZ(x; 1/n) Berechnet n-te Wurzel aus x. 
EXP(x) Natürliche Exponentialfunktion ex. 
EXP(1) Liefert die Eulersche Zahl e = 2,71828182845905. 
LN(x) Natürlicher Logarithmus von x. 
LOG10(x) Dekadischer Logarithmus von x. 
ZUFALLSZAHL() Liefert eine Zufallszahl zwischen 0 und 1. 
ZUFALLSBEREICH(n1; n2) Liefert eine ganzzahlige Zufallszahl zwischen n1 und n2. 
FAKULTÄT(n) n! (n-faktorielle). 
KOMBINATIONEN(n; k) k aus n Elementen (Ziehung ohne Zurücklegen, ohne Reihenfolge). 
VARIATIONEN(n; k) k aus n Elementen (Ziehung ohne Zurücklegen, mit Reihenfolge). 
PI() Liefert π = 3,14159265358979. 
SIN(x), COS(x), TAN(x) Sinus, Kosinus, Tangens eines Winkels x im Bogenmaß. 
ARCSIN(x), ..., ARCTAN(x) Arkussinus, …, Arkustangens von x. Ergebnis im Bogenmaß. 
GRAD(x) Wandelt Winkel vom Bogenmaß (Radiant) in Grad (Degree)um. 
BOGENMASS(x) Wandelt Winkel von Grad (Degree) ins Bogenmaß (Radiant) um. 
 
Rechnen mit Matrizen: Zur Verwendung von MTRANS, MINV und MMULT zuerst den ganzen 
Zielbereich markieren – danach in die linke obere Zielzelle die Formel eingeben – zuletzt die 
Eingabe mit der Tastenkombination STRG + SHIFT + ENTER abschließen. 
MDET(Bereich) Determinante einer quadratischen Matrix. 
MTRANS(Bereich) Liefert die Transponierte einer Matrix. 
MINV(Bereich) Inverse einer quadratischen Matrix. 
MMULT(Bereich1; Bereich2) Multiplikation einer m×n – Matrix in Bereich1 mit einer n×o – Matrix in 

Bereich2. Ergebnis ist eine m×o – Matrix. 

Mag. Martin Schilk Excel 2003 - Kurzübersicht Seite 10 



 
Statistische Funktionen 
 
MIN(Bereich) Liefert den kleinsten Wert des Bereichs. 
MAX(Bereich) Liefert den größten Wert des Bereichs. 
MITTELWERT(Bereich) Berechnet den Mittelwert (Durchschnitt). 
MEDIAN(Bereich) Liefert den Median (Zahl in der Mitte). 
MODALWERT(Bereich) Berechnet den häufigsten Wert. 
ANZAHL(Bereich) Gibt an, wie viele Zahlen der Bereich enthält. 
ANZAHL2(Bereich) Zählt alle nichtleeren Zellen im Bereich (auch Texte, Fehler,…) 
ANZAHLLEEREZELLEN(Bereich)  Zählt alle leeren Zellen im Bereich 
ZÄHLENWENN(Bereich; Kriterium)  Gibt an wie oft der angegebene Wert im Bereich vorkommt. 
SUMMEWENN(Bereich; Kriterium; Additionsbereich)  Addiert die Werte im Additionsbereich, wenn 

der Bereich das angegebene Kriterium erfüllt. 
HÄUFIGKEIT(Bereich; Wert)Gibt an wie viel Zahlen kleiner gleich dem angegebenen Wert im 

Bereich vorkommen. Wird statt eines Wertes ein Wertebereich 
angegeben und die Funktionseingabe für die markierten Zielzellen mit 
STRG + SHIFT + ENTER als Matrixeingabe abgeschlossen, wird die 
Zugehörigkeit zu den jeweiligen Klassen (<= Grenzen im Werte-
bereich) gezählt. 

VARIANZ(Bereich) Schätzt die Varianz ausgehend von einer Stichprobe. 
STABW(Bereich) Schätzt das Streuungsmaß um den Mittelwert einer Stichprobe.  
MITTELABW(Bereich) Berechnet die durchschnittliche absolute Abweichung vom Mittelwert. 
 
 
 
Datums und Zeitfunktionen 
 
Mit Datums- und Zeitfunktionen können Datums- und Uhrzeitwerte in Formeln verwendet bzw. 
analysiert werden. Dabei sind die richtigen Einstellungen der Zahlenformate (Seite 7) wichtig. 
 
HEUTE() Liefert das aktuelle Datum. 
JETZT() Liefert die aktuelle Uhrzeit. 
WOCHENTAG(Datum;2) Gibt den Wochentag des Datums an. Ergebnistyp '2' bedeutet:  

1 für Montag, ..., 7 für Sonntag. 
KALENDERWOCHE(Datum;2) Liefert die Kalenderwoche des Datums. Ergebnistyp '2' bedeutet: 

neue Kalenderwoche beginnt mit Montag. 
DATUM(Jahr; Monat; Tag) Wandelt die Datumsangaben in eine serielle Zahl (Datum) um. 
ZEIT(Stunde; Minute; Sekunde) Wandelt die Uhrzeitangaben in eine serielle Zahl (Zeit) um. 
TAGE360(Anfang; Ende; WAHR) Errechnet die Anzahl der Tage zwischen Anfang- und Enddatum 

für ein 360 Tage umfassendes Finanzjahr. 
 
 
 
Textfunktionen 
 
Mit Hilfe von Textfunktionen können Texte in Formeln analysiert und manipuliert werden. 
 
VERKETTEN("T1"; "T2") Verkettet Text1 und Text2 (auch mit Operator & möglich - Seite 10) 
ZAHL("Text") Versucht einen Text (z. B. Währung) in eine Zahl umzuwandeln. 
LÄNGE("Text") Bestimmt die Länge eines Textes. 
FINDEN("x"; "Text") Liefert die Position von "x" im angegebenen Text. 
LINKS("Text"; n) Liefert die ersten n Zeichen eines Textes. 
RECHTS("Text"; n) Liefert die letzten n Zeichen eines Textes. 
GROSS("Text") Wandelt den Text in Großbuchstaben um. 
ZEICHEN(Code) Liefert das Zeichen zum angegebenen ASCII-Code. 
CODE("Zeichen") Liefert umgekehrt den ASCII-Code eines Zeichens. 
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Logische Funktionen 
 
UND(Bed.1; Bed.2; ...) WAHR, wenn alle Bedingungen erfüllt sind. 
ODER(Bed.1; Bed.2; ...) WAHR, wenn mindestens eine der Bedingungen erfüllt sind. 
WAHR() Wahrheitswert WAHR. 
FALSCH() Wahrheitswert FALSCH. 
NICHT(Wahrheitswert) Negation. 
WENN(Bed.; Dann; Sonst) Verzweigung. Die 'Ja-' und 'Nein-Zweige' können selbst wieder 

Verzweigungen beinhalten. Auf diese Weise können bis zu 
sieben Ebenen von WENN – Funktionen geschachtelt werden. 

Beispiele: =WENN(A1<=A2;"kleiner oder gleich";"größer")  
=WENN(A1<A2;"kleiner";WENN(A1=A2;"gleich";"größer")) 
=WENN(UND(A1>=0;A1<=30);"innerhalb 0 bis 30";" ") 
=WENN(ODER(A1<0;A1>30);" ";"innerhalb 0 bis 30") 

 
 
 
Informationsfunktionen 
 
Mit den so genannten 'IST - Funktionen' kann der Typ eines Wertes oder eines Bezugs ermittelt 
werden.  
 
ISTLEER(Bezug) Liefert WAHR falls die Bezugszelle leer ist. 
ISTZAHL(Bezug) Liefert WAHR falls die Bezugszelle eine Zahl beinhaltet. 
ISTTEXT(Bezug) Liefert WAHR falls die Bezugszelle Text beinhaltet. 
ISTKTEXT(Bezug) Liefert WAHR falls die Bezugszelle keinen Text beinhaltet. 
ISTFEHLER(Bezug) Liefert WAHR wenn in der Bezugszelle ein Fehler ist. 
ISTFEHL(Bezug) Liefert WAHR bei einem Fehler ungleich #NV in der Bezugszelle. 
FEHLER.TYP(Bezug) Zeigt den Fehlerwert in der Bezugszelle an (Seite 8). 
 
Beispiel: Alle Fehlermeldungen in einem Zellbereich mittels 'Bedingter 

Formatierung' (Seite 7) unsichtbar machen:   
Zellbereich markieren; Format > Bedingte Formatierung...; 
Bedingung1: 'Formel ist'; Formel: '=ISTFEHLER(Zelle)'; 
Format...: Schriftfarbe weiß (bzw. wie Hintergrundfarbe). 

 
 
 
Finanzmathematische Funktionen 
 
Zinsenzahlungen, Abschreibungen, Werte von Anleihen, der momentanen Nettobarwert oder 
zukünftigen Werte einer Investition... können mit diesen Funktionen errechnet werden.  
 
EFFEKTIV(6%; 4) Liefert den Effektivzinssatz bei vierteljährlicher 6%-iger Nominal-

verzinsung pro Jahr. 
ZINS(60; -250; 11000) Liefert den monatlichen Zinssatz eines 60 Monate laufenden Kredits 

über 11.000 € für den man monatlich 250 € zurückzahlt. 
RMZ(8%/12; 60; 10000) Monatliche Rückzahlung über 5 Jahre eines Kredits von 10.000 € bei 

8% Jahreszins. 
BW(7%/12; 12*20; -500) Barwert (heutiger Gesamtwert einer Reihe von zukünftigen 

Zahlungen). 7% Jahreszins (aufgeteilt auf 12 Monate), monatliche 
Zahlung über 20 Jahre, Zahlungsbetrag 500 €. 

ZW(7%/12; 12*20; -500) Zukünftiger Wert (Endwert) einer Investition. 7% Jahreszins 
(aufgeteilt auf 12 Monate), monatliche Zahlung über 20 Jahre, 
Zahlungsbetrag 500 €. 
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Such und Referenzfunktionen (Matrixfunktionen) 
 
SVERWEIS(Wert; Bereich; Spaltennummer; FALSCH)  

Sucht in der am weitesten links gelegenen Spalte des Bereichs (der Matrix) nach 
einem (exakt gleichen) Wert und gibt den Inhalt der (durch die Spaltennummer 
bestimmten) Zelle in der gefundenen Zeile zurück. WAHR würde nach einem Wert 
kleiner gleich dem angegebenen Wert suchen. 

Beispiel:  =SVERWEIS("CHF";A1:C7;2;FALSCH) sucht in der ersten Spalte des Bereichs A1 
bis C7 nach dem exakten Wort "CHF" und gibt den Inhalt der rechten Nachbarzelle 
(gleiche Zeile, 2. Spalte) zurück. Wird "CHF" nicht gefunden, beträgt der Rückgabe-
wert #NV. 

WVERWEIS(Wert; Bereich; Spaltennummer; FALSCH)  
Sucht in der obersten Zeile eines Bereichs nach einem (exakt gleichen) Wert und gibt 
den Inhalt der (durch die Zeilennummer bestimmten) Zelle in der gefundenen Spalte 
zurück. 

 
ZEILE(Bezug) Gibt die Zeilennummer zurück. Für fortlaufende Nummerierungen bei 

Sortiervorgängen notwendig. 
ZEILEN(Bereich) Gibt die Anzahl der Zeilen eines Bereichs zurück. 
SPALTE(Bezug) Gibt die Spaltennummer zurück. 
SPALTEN(Bereich) Gibt die Anzahl der Spalten eines Bereichs zurück. 
 
 
 
Technische Funktionen 
 
Es werden zahlreiche Funktionen für das Arbeiten mit komplexen Zahlen, Funktionen für die 
Umwandlung von Werten zwischen verschiedenen Zahlensystemen (Dezimal-, Hexadezimal-, 
Oktal- und Binärsystem) sowie die Funktion UMWANDELN für das Konvertieren von Werten 
zwischen verschiedenen Maßsystemen (Temperatur, Länge, Volumen, Masse, Energie,...) zur 
Verfügung gestellt. Für die Verwendung dieser Funktionen muss zuvor Analyse-Funktionen im 
Menü Extras > Add-Ins... aktiviert werden. 
 
IMPRODUKT(A1;A2) Liefert das Produkt zweier komplexer Zahlen, die beide als 

Zeichenfolgen der Form "x + yi" oder "x + yj" erwartet werden. 
IMDIV("3+4j";"2-3j")  Liefert das Quotient der angegebenen komplexen Zahlen. 
 
DEZINBIN(Zahl)  Wandelt eine dezimale Zahl in eine binäre Zahl (Dualzahl) um. 
HEXINDEZ(Zahl)  Wandelt eine hexadezimale Zahl in eine dezimale Zahl um. 
 
UMWANDELN(5;"m";"ft") Wandelt 5 Meter in die Einheit Fuß (feet) um 
 
 
 
Datenbankfunktionen 
 
Möchte man Daten, die bestimmte Kriterien erfüllen, analysieren und zu Berechnungen 
heranziehen können Excel - Datenbankfunktionen verwendet werden. 
 
Die Namen von Datenbankfunktionen beginnen mit den Buchstaben 'DB'. Diese Funktionen 
besitzen immer drei Argumente: Datenbank (Datenbereich); Feld (Spalte); Kriterien (Bereich). 
 
Details und Beispiele zu den Datenbankfunktionen (z. B. DBSUMME, DBMIN, DBMAX, 
DBANZAHL) finden sich in der Excel - Hilfe unter dem Stichwort 'Funktionen für Datenbanken und 
zur Listenverwaltung'. 
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Benutzerdefinierte Funktionen mit VBA 
 
Falls eine benötigte Funktion in Excel nicht vorhanden ist, kann sie Hilfe des Visual Basic Editors 
(Extras > Makro > Visual Basic Editor oder ALT + F11) selbst programmiert werden. Damit ein 
Visual Basic for Applications (VBA) – Code überhaupt ausgeführt wird, muss zuvor unter Extras > 
Makro > Sicherheit… die Sicherheitsstufe auf Mittel (oder Niedrig) gesetzt werden. 
 
 
Beispielcode 'Lineare Interpolation' (Näherungsberechnung von Zwischenwerten in einer Tabelle): 
 
1) Nach Einfügen > Modul den untenstehenden Visual Basic Code eingeben. 

(Hinweis: Eingabevariablen durch Beistriche trennen): 
 
Function Interpolation(X1!, Y1!, X2!, Y2!, X0!) As Variant 
    Dim Y0! 
    If X1 <> X2 Then 
       Y0 = (Y2 - Y1) / (X2 - X1) * (X0 - X1) + Y1 
       Interpolation = Y0 
       If (X0 < X1 And X0 < X2) Or (X0 > X1 And X0 > X2) Then 
          MsgBox "X0 liegt nicht zwischen X1 und X2", vbInformation, "Trendberechnung" 
       End If 
    Else 
        MsgBox "Tabellenwerte X1 und X2 dürfen nicht übereinstimmen", vbCritical, "Achtung" 
        Interpolation = "#Fehler!" 
    End If 
End Function 

 
2) Anwendung dieser Funktion (eventuell mit Funktionsassistent > Kategorie: Benutzerdefiniert) 

(Hinweis: Eingabevariablen durch Strichpunkte trennen):  
 

 
 
3) Wird die benutzerdefinierte Funktion in einer anderen Arbeitsmappe benötigt, so kann man das 

Modul aus dem Visual Basic Editor mit Datei > Datei exportieren… in eine *.bas – Datei 
speichern und diese in einer anderen Arbeitmappe wieder importieren.  
Will man die benutzerdefinierte Funktion in allen zukünftigen Arbeitsmappen automatisch beim 
Öffnen zur Verfügung haben, so wählt man Datei > Speichern unter… Dateityp: Microsoft 
Excel-Add-In (*.xla) und aktiviert das entsprechende Feature unter Extras > Add-Ins… 

 
 
 
Makros 
 
Ist unter Extras > Makro > Sicherheit… die Sicherheitsstufe auf Mittel (oder Niedrig) gesetzt, so 
kann eine Reihe von Befehlen zur Automatisierung von Aktionen als Makro gespeichert werden. 
Mit Extras > Makro > Aufzeichnen… startet man die Aufzeichnung der Befehlsfolge. Mit Extras > 
Makro > Makros… > Ausführen wird ein aufgezeichnetes Makro gestartet. Unter Extras > Makro 
> Makros… > Bearbeiten kann ein Makro in der Programmiersprache Visual Basic for 
Applications (VBA) verändert werden. Unter Extras > Anpassen… > Befehle > Makros kann man 
eine Schaltfläche für den Makrostart definieren (Rechtsklick > Makro zuweisen…). 
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Diagramme 
 
 
Mit Einfügen > Diagramm…  öffnet man den Diagramm-Assistenten von Excel. Es empfiehlt 
sich, vor dem Start des Diagramm-Assistenten die darzustellenden Quelldaten samt Überschriften 
zu markieren: 
 

Unter Diagrammtyp wählt man die Darstellungsart der Daten aus. Mit dem Menü Diagramm > 
Diagrammtyp… kann die getroffene Auswahl nachträglich geändert werden. 
 
Unter Diagrammquelldaten wird der darzustellende Datenbereich festgelegt. Im Register Reihe 
erfolgt die Beschriftung der Rubrikenachse (X – Achse) und der einzelnen Datenreihen. Unter 
Diagramm > Datenquelle… lässt sich der Quelldatenbereich eines bestehendes Diagramm 
auch im Nachhinein verändern. Zum Anzufügen komplett neuer Datenreihen kann auch das 
Menü Diagramm > Daten hinzufügen… verwendet werden. 
 
Unter Diagrammoptionen werden die Einstellungen für Titel, Achsen, Gitternetzlinien, 
Legende, Datenbeschriftungen (Werte, Prozent, …) und Datentabelle getroffen. Diagramm 
> Diagrammoptionen… erlaubt es, diese Einstellungen nachträglich zu verändern. 
 
Im letzten Schritt wird die Diagrammplatzierung bestimmt. Das Diagramm kann als Objekt auf 
einem Tabellenblatt oder in einem eigenen Diagrammblatt angezeigt werden. Mit Diagramm > 
Speicherort... kann diese Entscheidung auch später revidiert werden. 

 
 
 
Ist ein Diagramm erstellt, kann das Aussehen jedes seiner Bestandteile nach einem Doppelklick 
bzw. Rechtklick > jew. Objekt formatieren…  bzw. Format > Markiertes Objekt… (STRG + 1) 
auf vielfältige Weise verändert werden. Die Diagrammformatierung beendet man mit einem Klick 
außerhalb der Diagrammfläche. Exemplarisch einige Formatierungsoptionen: 
 

Achsen: Die Skalierung der Größenachse erlaubt es z. B. nur einen Ausschnitt eines 
Diagramms darzustellen. Im Register Skalierung der Rubrikenachse (X – Achse) wird u. a. 
festgelegt, wo die Größenachse (Y – Achse) schneidet. Weiters können die Intervalle, die 
Schriftarten und –größen sowie die Neigungen der jeweiligen Achsenbeschriftungen festgelegt 
werden. 
 
Linien: können geglättet oder in unterschiedlichen Linienstärken und –farben dargestellt 
werden. 
 
Flächen: können mit verschiedenen Farben und Fülleffekten versehen werden werden. 
 
Datenreihen: hier können z. B. unter Optionen die Zwischenräume oder unter Datenreihen-
anordnung die Reihenfolge der dargestellten Datenreihen verändert werden. 

 
 
 
Bei Kreisdiagrammen kann ein markiertes Segment herausgezogen werden. Den Startwinkel des 
ersten Kreissegments kann bei der Formatierung unter Optionen festgelegt werden. 
 
Diagramm > 3D-Ansicht… gestattet die Drehung, die Veränderung der Betrachtungshöhe sowie 
die perspektivische Darstellung von dreidimensionalen Diagrammen. 
 
Unter Diagramm > Trendlinie hinzufügen… können z. B. lineare oder polynomische Trendlinien 
für markierte Datenreihen angezeigt werden.  
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Datenlisten 
 
Sammlung von Daten in einer zusammenhängenden Tabelle. Die einzelnen Zellen einer Datenliste 
(Datenbank) werden als Felder, die Zeilen als Datensätze bezeichnet. Die Zellen der ersten Zeile 
beinhalten als Überschriften die sogenannten Feldnamen. 
 
Anlegen: Zuerst alle Feldnamen in die erste Zeile eintragen. Danach die Datensätze in die 

Tabelle eingeben, oder mit dem Menü Daten > Maske... ein eigenes Fenster zur 
bequemen Dateneingabe öffnen. Mit TAB springt man dabei ins nächste Feld, mit 
ENTER zum nächsten Datensatz. 

 
Sortieren: Mit Daten > Sortieren... kann man die Datensätze einer Datenliste nummerisch 

oder alphabetisch ordnen. Dabei können im entsprechenden Fenster bis zu drei 
Sortierkriterien geschachtelt werden. Eine Sortierung nach einem einzigen 
Kriterium kann mit den Schaltfläche  und  vorgenommen werden. 

 
Filtern: Aktiviert man Daten > Filter > Autofilter , so lassen sich jene Datensätze, die 

eine bestimmte Bedingung erfüllen, anzeigen. Die anderen Datensätze werden 
dabei ausgeblendet. Die Filteroptionen für jede Spalte legt man bequem in der 
Auswahlliste (  neben dem Feldnamen) fest. Findet ein Filterkriterium 
Anwendung, so wird  blau eingefärbt. Mit Daten > Filter > Alle anzeigen 
werden wieder alle Datensätze eingeblendet.  
Filteroptionen: Alle (keinen Filter für die entsprechende Spalte festgelegen);  
Top 10… (nur die obersten oder untersten n Datensätze werden anzeigt); 
Benutzerdefiniert… (zwei Suchkriterien, wobei Vergleichsoperatoren, logischen 
Operatoren und die Jokerzeichen *, ? verwendet werden können); Leere oder 
Nichtleere (sofern leere Felder in der Spalte vorhanden sind). 

 
Teilergebnisse: Daten > Teilergebnisse... gruppiert Daten und berechnet automatisch den Wert 

jeder Gruppe. Z. B. Summe einer gefilterten Liste: =TEILERGEBNIS(9;Bezug), 
Anzahl aller Elemente einer gefilterten Liste: =TEILERGEBNIS(3;Bezug). 

 
Hinweis: Um beim Arbeiten mit längeren Listen die Überschriften (Feldnamen) immer zu 

sehen, markiert man die Zeile direkt unter den Feldnamen und wählt das Menü 
Fenster > Fenster fixieren. 

 
Hinweis: Sollen die Überschriften (Feldnamen) auf jeder Seite oben ausgedruckt werden, 

so gibt man unter Datei > Seite einrichten… > Tabelle > Wiederholungszeilen 
oben die Bezugsadresse der entsprechenden Überschriftenzeile ein. 

 
 
Datentabellen 
 
Bei einer Datentabelle mit zwei Variablen werden in eine Formel mit zwei Variablen (hier C1)  
zwei Wertelisten (hier Zeile D1:G1 und Spalte C2:C6) eingesetzt. 
Ist der Zielbereich markiert (hier C1:G6), legt man unter Daten > Tabelle… nur noch fest, für 
welches in der Formel verwendete Element (hier B2) die Zeilenwerte und für welches Element 
(hier B3) die Spaltenwerte eingesetzt werden. 
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Zielwertsuche, Solver, Szenarien 
 
Zielwertsuche: Unter Extras > Zielwertsuche... definiert man die Zielzelle und den Zielwert, 

den die Zelle annehmen soll. Die Zielzelle muss dabei eine Formel enthalten. 
Nach der Festlegung einer in der Formel enthaltenen Veränderbaren Zelle wird 
ein Zielwert berechnet. 

 
Solver: Ist ein Zusatzprogramm (mit Extras > Add-Ins… installierbar), das für eine 

Zielzelle unter Berücksichtigung von Nebenbedingungen einen vordefinierten 
Zielwert sucht. So können z. B. mehrere Nullstellen oder Extrema einer Funktion 
gefunden werden.  
Mit Extras > Solver... wird der Solver gestartet. Die Zielzelle muss eine Formel 
beinhalten. Danach den Zielwert (Maximum, Minimum oder bestimmten Wert) 
und die Veränderbaren Zellen (Manipulationsbereich) festlegen. Dann die 
Nebenbedingungen (Einschränkungen) hinzufügen, verändern bzw. löschen. 
Unter Optionen... eventuell noch die Genauigkeit etc. festlegen.  
Nach erfolgter Berechnung kann die Lösung ins Tabellenblatt übernommen oder 
als eigenes Szenario gespeichert werden. 

 
Szenario: Unter Extras > Szenarien... lassen sich mehrere Varianten einer Berechnung 

innerhalb eines Tabellenblattes speichern und verwalten. Die verschiedenen 
hinzugefügten Konstellationen erhalten jeweils einen eigenen Namen. Unter 
Extras > Szenarien... > Zusammenfassung… kann ein Szenario – Bericht 
erstellt werden, in dem die verschiedenen Szenarien verglichen werden. 

 
 
 
Datenanalyse (Pivot - Tabellen) 
 

 
 
Zur Analyse von Daten kann man das Feature Daten > PivotTable und PivotChart-Bericht 
heranziehen. Man wählt den zu analysierenden Datenbereich (hier A1:B15) und die Position des 
Ergebnisses. Danach wird beim Erstellen der Pivot – Tabelle ein Element (hier Währung) in das 
Zeilenfeld und das andere Element (hier Wert in €) in das Datenfeld gezogen. Mit Rechtsklick > 
Feldeigenschaften  wählt man die gewünschte statistische Funktion für die Zusammenfassung 
der Daten. Nimmt man nachträglich Änderungen an den Daten vor, muss die Pivot – Tabelle mit  

 aktualisiert werden. 
 
 
Eine einfache Analyse einer sortierten Liste ist auch mit Hilfe von Daten > Teilergebnisse… 
möglich. 
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Objekte einfügen 
 
Mit Einfügen > Objekt... lassen sich Dateien und Objekte aus anderen Anwendungen einfügen  
Z. B. mathematische Formeln aus dem Formel-Editor 3.0., PowerPoint Folien, Klangdateien, … 
 
Einfügen einer Datei bedeutet genauer gesagt 'Einbetten', d. h. das eingebettete Objekt wird Teil 
des Tabellenblattes (und benötigt dementsprechend viel Speicherplatz). Das eingebettete Objekt 
ist nur eine Kopie, Änderungen an der Originaldatei werden nicht übernommen!  
Beim Einfügen von Dateien bietet sich unter Aus Datei erstellen auch die Option 'Verknüpfen'. 
D. h. es wird nur eine Verbindung zum Original gespeichert. Änderungen am Original können 
aktualisiert werden. 
 
Die Größe eines markierten Objekts ändert man mit den weißen Ziehpunkten. Detailliertere 
Einstellungen können unter Rechtsklick > Objekt formatieren oder Format > jew. Objekt...  
vorgenommen werden. Nach Bearbeiten > jew. Objekt… oder nach einem Doppelklick können 
Bearbeitungen in der jeweiligen Originalanwendung vorgenommen werden. 
 
Mit Einfügen > Grafik... > Clip Art bzw. Aus Datei… lassen sich Grafiken und Fotos auf das 
Tabellenblatt übertragen. 
 
Unter Einfügen > Grafik... > Word Art können Schrifteffekte gestaltet werden. 
 
Mit Einfügen > Grafik... > Organigramm bzw. Einfügen > Schematische Darstellung ... können 
diverse Organisationsdiagramme gestaltet werden. 
 
 
 
Drucken 
 
Bevor ein Tabellenblatt tatsächlich gedruckt wird, sollte das Ergebnis in der Seitenansicht (Datei > 
Seitenansicht ) oder in der Seitenumbruchvorschau (Ansicht > Seitenumbruchvorschau) 
kontrolliert werden. Die eingeblendbaren Seitenumbrüche bzw. Ränder lassen sich durch Ziehen 
rasch verändern (Cursor: Doppelpfeil mit Trennstrich). 
 
Unter Datei > Drucken...  kann man entweder die Markierung, das aktive Tabellenblatt (bzw. 
die Ausgewählten Blätter) oder die Gesamte Arbeitsmappe ausdrucken lassen.  
Einen markierten Bereich kann man auch schon im Voraus unter Datei > Druckbereich festlegen 
für den Ausdruck bestimmen. 
 
In der Seitenansicht unter Layout..., sonst unter Datei > Seite einrichten... (Seite 3) lassen sich 
unter Papierformat die Orientierung (hoch oder quer) und die Skalierung (z. B. zum Anpassen 
eines Arbeitsbereichs auf eine auszudruckende Seite mittel Zoom) angeben.  
Ferner legt man im Register Seitenränder die Breite der Ränder und die Position der Kopf- und 
Fußzeilen sowie des Arbeitsbereichs auf der auszudruckenden Seite (horizontal oder vertikal 
zentrierbar) fest.  
Unter Kopfzeile/Fußzeile lassen sich die auf jeder ausgedruckten Seite wiederkehrenden Texte 
(Name des Autors,...) und Felder (Seitenzahlen, Datum, Dateiname,...) hinzufügen. 
Unter Tabelle legt man Wiederholungszeilen und –spalten fest, die auf jeder Seite ausgedruckt 
werden. Weiters kann man z. B. noch die Gitternetzlinien und Spaltenköpfe mit ausdrucken lassen 
und festlegen, in welcher Reihenfolge mehrseitige Tabellen gedruckt werden sollen. Außerdem 
wird hier festgelegt, ob Kommentare (Seite 4) am Ende des Tabellenblatts, so wie auf dem Blatt 
angezeigt oder gar nicht ausgedruckt werden. 
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